PXE E53 No boot

Beim Starten des PC versucht dieser vom Netzwerk zu starten und bringt möglicherweise eine der folgenden Meldungen:  

PXE-E61:Media test failure.check cable
oder
Pxe-E53: No boot Filename received

Pxe-M0F: Exiting PXE ROM.

Die Meldungen bedeuten, dass der Rechner von der Netzwerkkarte starten will, aber kein Netzwerk angesteckt ist bzw. die Netzwerkkarte keinen Server für das Starten findet.
Wenn im BIOS in der Boot-Reihenfolge, Netzwerk vor der Festplatte ausgewählt ist, werden diese Meldung angezeigt: soweit ist das ganz normal.
In der Regel fällt die Meldung auch nicht auf, es sei den, die Festplatte streikt:
Wenn die Festplatte nicht mehr vorhanden oder defekt ist, bleibt der Rechner mit PXE-E61 oder PXE-E53 stehen.
Es kann aber auch sein, dass nur der Bootsektorcode defekt ist (durch Viren, oder einfach nur Pech, ...)

Möglichkeiten um die Festplatte wieder zum Laufen zu bringen:


ein mögliches Vorgehen, um den Fehler zu beheben:

1. kontrollieren, ob die Festplatte im BIOS noch eingetragen ist: Wenn nicht, sind die folgenden Punkte hinfällig: die Festplatte ist dann entweder nicht angesteckt oder defekt.

2. Wenn die Festplatte im BIOS noch vorhanden ist, kann diese mit einem HDD-Testprogramm überprüft werden: siehe: Festplatten-test-programme ; sollte die Prüfung einen Defekt feststellen, weiter mit Punkt 5: Datensichern, ... die Festplatte tauschen, ... neu installieren, ... Daten rück-sichern

3. wenn die HDD hardwareseitig in Ordnung ist, kann versucht werden,  den Bootsektor noch zu retten: Dazu mit der Windows-Setup DVD booten und versuchen die Installation mit den vorhandenen Optionen für die Computerreperatur wieder zum Laufen zu bekommen.

4. Hat das alles noch nichts geholfen, könnte das Programm Testdisk deinen Bootsektor bzw. die Bootpartition ev. wiederherstellen siehe: geloeschte-Partition-wiederherstellen.php

5.wenn auch Pkt 4 ohne Erfolg war, mit einer Linux-Live-DVD (z.B. Ubuntu) booten und schauen, ob die Daten noch vorhanden sind, gegebenenfalls noch sichern und den Rechner neu installieren (wenn die HDD hardwareseitig OK ist, andernfalls auf eine neue HDD) 

positive Bewertung({{pro_count}})
Beitrag bewerten:
{{percentage}} % positiv
negative Bewertung({{con_count}})

DANKE für deine Bewertung!



Kommentare


(sortiert nach Bewertung / Datum) [alle Kommentare(neueste zuerst)]

✍anonym
erstellt am 16.03.2010 11:03
User: GD 
und es ist nicht W-Lan sondern die MAC Adresse die er nicht findet!
  Ist das ein ThinkPad von IBM?
  Enter drücken

✍anonym
erstellt am 16.03.2010 11:03
User: GD 
was ist wen Du W-Lan neu installierst?
  
  Oder schau mal unter 
  Start-Ausführen-cmd-ipconfig ob deine Verbindung da ist?

✍anonym
erstellt am 13.03.2010 19:03
User: ted 
wahrscheinlich kann dein Rechner nicht mehr von der Festplatte starten.
  entweder weil diese defekt ist oder der Master Boot Record beschädigt ist, oder weil die Bootreihenfolge nicht mehr stimmt. ich würde versuchen mit dem Programm Testdisk einen neuen Master Boot Record auf die Festplatte zu schreiben.

✍anonym
erstellt am 13.03.2010 18:03
User: noze 
hey ich hab ein problem.
  wenn ich neustarte sagt er mir pxe-e53 recived no boot 
  ich weiß das es für mein w-lan ist weil er findet niemanden mehr. 
  das ist echt ein problem. kann mir da einer vllt helfen??
  
  

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Mehr Details