PXE E53 No boot

PXE-E61:Media test failure.check cable
oder
Pxe-E53: No boot Filename received

Pxe-M0F: Exiting PXE ROM.

heißt eigentlich nur, dass der Rechner von der Netzwerkkarte starten will, aber am Netzwerk nicht angesteckt ist bzw. keinen Server für das Starten findet!
Wenn im BIOS in der Boot-Reihenfolge, Netzwerk vor der Festplatte ausgewählt ist, bekommst du einen dieser Fehler, die Meldung ist also völlig normal!
In der Regel fällt die Meldung auch nicht auf, es sei den, die Festplatte streikt:
Wenn die Fesplatte nicht mehr vorhanden oder defekt ist, bleibt der Rechner mit PXE-E61 oder PXE-E53 stehen.
Es kann aber auch sein, daß nur der Bootsektorcode defekt ist (durch Viren, oder einfach nur Pech, ...)!

Möglichkeiten um die Festplatte wieder zum Laufen zu bringen:


ein mögliches Vorgehen, um den Fehler zu beheben:  

1. kontrollieren, ob die Festplatte im BIOS noch eingetragen ist (wenn nein, kannst du dir die anderen Punkte sparen, deine Festplatte ist dann abgesteckt, falsch gejumpert, oder wenn du sie nicht angerührt hast mit hoher Wahrscheinlichkeit defekt!)

2. Wenn die Festplatte im BIOS noch vorhanden ist, kannst du sie mit einem HDD-Testprogramm überprüfen: siehe: Festplatten-test-programme ; sollte die Prüfung einen Defekt feststellen, weiter mit Punkt 5: Datensichern, ... die Festplatte tauschen, ... neu installieren, ... Daten rücksichern

3. wenn die HDD hardwareseitig in Ordnung ist, kannst schaun, ob der Bootsektor noch zu retten ist: Mit der Windows-Setup CD booten in die Wiederherstellungskonsole, mit dem Befehl: fixmbr versuchen, den Bootsektor zu reparieren

4. hat das alles noch nichts geholfen, könnte das Programm Testdisk deinen Bootsektor bzw. die Bootpartition ev. wiederherstellen siehe: geloeschte-Partition-wiederherstellen.php

5.wenn auch Pkt 4 ohne Erfolg war, mit der BartPE-CD booten und schaun, ob die Daten noch vorhanden sind, gegebenenfalls noch sichern und den Rechner neu installieren (wenn die HDD hardwareseitig OK ist, andernfalls auf eine neue HDD) Bart PE: zu bekommen unter: www.nu2.nu/pebuilder

positive Bewertung({{pro_count}})
Beitrag bewerten:
{{percentage}} % positiv
negative Bewertung({{con_count}})

DANKE für deine Bewertung!



Kommentare


(sortiert nach Bewertung / Datum) [alle Kommentare(neueste zuerst)]
✍anonym
erstellt am 16.03.2010 11:03
User: GD 
und es ist nicht W-Lan sondern die MAC Adresse die er nicht findet!
  Ist das ein ThinkPad von IBM?
  Enter drücken

✍anonym
erstellt am 16.03.2010 11:03
User: GD 
was ist wen Du W-Lan neu installierst?
  
  Oder schau mal unter 
  Start-Ausführen-cmd-ipconfig ob deine Verbindung da ist?

✍anonym
erstellt am 13.03.2010 19:03
User: ted 
wahrscheinlich kann dein Rechner nicht mehr von der Festplatte starten.
  entweder weil diese defekt ist oder der Master Boot Record beschädigt ist, oder weil die Bootreihenfolge nicht mehr stimmt. ich würde versuchen mit dem Programm Testdisk einen neuen Master Boot Record auf die Festplatte zu schreiben.

✍anonym
erstellt am 13.03.2010 18:03
User: noze 
hey ich hab ein problem.
  wenn ich neustarte sagt er mir pxe-e53 recived no boot 
  ich weiß das es für mein w-lan ist weil er findet niemanden mehr. 
  das ist echt ein problem. kann mir da einer vllt helfen??
  
  

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Mehr Details