Kommentare: Raspberry Pi 433 Mhz Senden und Empfangen [getestet]

 

Fragen / Kommentare zu Raspberry Pi 433 Mhz Senden und Empfangen [getestet]

(neueste zuerst)


✍anonym
14.06.2021 11:06
Hallo, 
ich verwende keine weitere Fernbedienung oder Steckdosenleiste ich möchte nur das was ich sende selbst wieder empfangen.

Hallo, ich habe exact den beschriebenen Aufbau mit Sender und EmpfÀnger an einem Raspberry Pi. Sender und EmpfÀnger sind 15cm voneinander entfernt und beide ohne zusÀtzliche Antenne. Egal welches Protokoll ich bei codesend angebe, ich bekomme RFSniffer keine Daten.

Wo fÀngt man am besten an zu suchen, oder ist davon auszugehen das Sender oder EmpfÀnger defekt sind?

Viele GrĂŒĂŸe
Jörg

✍anonym
14.03.2021 12:27
Habe ebenso das Problem das ich Empfangen und senden kann allerdings ohne Resultat. 
Weder eine Steckdose geht an noch empfÀngt RFSNIFFER nen gesendeten code .

✍anonym
30.04.2020 15:26
User: Volker 
Hallo,
ich versuche gerade obigen 433 Mhz Receiver einzurichten. 
Hardware Raspberry Pi 4 Module B und "2020-02-13-raspbian-buster-full"
Beim Installieren von git-core bekomme ich folgende Meldung auf der Console:

pi@raspberrypi:~ $ sudo apt-get install git-core
Paketlisten werden gelesen... Fertig
AbhÀngigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Hinweis: »git« wird an Stelle von »git-core« gewÀhlt.
git ist schon die neueste Version (1:2.20.1-2+deb10u3).
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 5 nicht aktualisiert.

Ansonsten folge ich den obigen Anweisungen, aber RFSniffer bringt empfÀngt nichts trotz mehrer Versuche von verschiedenen Quellen.
Was mache ich falsch?

viele GrĂŒĂŸe
Volker


✍anonym
06.10.2019 16:26
User: Robin 
Die Codes werden von den meisten Fernbedienungen die bei den Steckdosen beiliegen mehrfach gesendet. Durch StöreinflĂŒsse kann die eine oder andere Nachricht verloren gehen. Schicke das Kommando also mehrfach hintereinander z.B. 10-20mal. Funktioniert bei mir gut. Andernfalls eine bessere Antenne verwenden.

✍anonym
11.08.2018 17:54
User: Pascal 
Ich habe genau das gleiche Problem wie Martin. Die Codes werden empfangen, aber beim Senden genau dieser Codes, ... passiert nichts an den Steckdosen. Gibt es dafĂŒr keine Lösung?

✍anonym
13.07.2018 19:30
User: Martin 
Hallo, habe es nach dem Beispiel gemacht und kann den Code der Bedienung auslesen. Auch das senden scheint zu funktionieren, da im Terminal receive der Code auch empfangen wird. Aber leider schaltet die steckdose nicht ein?! Hast du einen Tipp fĂŒr mich?

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu Mehr Details